Security Audit

Our Web Application Pentest ( WAP) attempts to address the Owasp top 10 & SANS top 20 web application vulnerabilities and other exploitable loopholes of your web application . Along with it our WAP team also test web applications for Business logic flaws that can directly or indirectly effect the functioning of application.

Trainings

We are here to help you solve your biggest query- where and how to start? CDI has brought various courses in Ethical Hacking in Chandigarh where all you technology lovers will be given the much needed push to move forward and create a niche for yourself in the field. From Beginner to Expert level we have many kinds of training patterns.

Call Us : +91-771045-0011 | +91-771045-0022

Viking named Apps Has Been Removed by Google from Play Store!   Are you using Viking named Applications on your smartphone? Here is a news for you. All the applications of Play Store, which have names similar as Viking have been removed by Google. According to security researchers, these are malicious apps and hackers are using these type of applications to steal user’s information by doing remote attacks. Hackers are using infected devices to create botnets and harmful malwares.

After a huge controversy over Super fish Adware fiasco in Lenovo laptops, another story is in the market. Tom Forbes, an independent researcher, has written blog revealing a backdoor present in "Dell System Detect" software. According to Tom Forbes, Dell System Detect software has a critical flaw that lets an attacker to remotely attack a user by drive by download technique and execute arbitrary file without user consent. This Remote Code Execution vulnerability in Dell System Detect

Samba Server, used popularly for Linux is found to be critically vulnerable to Remote Code Execution vulnerability. Samba is the most commonly used Windows interoperability suite of programs, used by Linux and Unix systems. The vulnerability is recently disclosed on Samba's official website mentioning the vulnerability with CVE id as CVE-2015-0240. The affected versions are found to be Samba 3.5.0 to 4.2.0rc4. According to Trend Micro researchers this Samba Server Vulnerability is said to be